Page 1 of 1

Legacy Forum - WCC Tech (All States)

PostPosted: Mon Mar 02, 2009 2:47 pm
by davidd
This is the URL to the legacy forum topic. You will be able to read and copy, but can not post. Please carry over any conversation in the legacy forum by copying and pasting the link to the legacy topic for user reference.

http://workcompforums.com/ca/pro/categories.cfm?catid=18

Re: Legacy Forum - WCC Tech (All States)

PostPosted: Tue Jun 30, 2009 2:38 pm
by art...
Hi,

Several weeks ago and today I tried to access the old forums and more often than not get the following message:

EXCEPTION ERROR
PLEASE GO BACK AND TRY AGAIN WE HAVE BEEN NOTIFIED AND WE WILL TRY TO CORRECT THIS PROBLEM AS SOON AS IT IS POSSIBLE!

I've used the "Legacy Forums" links at the top of the pages, the above link in this thread, bookmarks I've saved and links returned by Google searches. Today, none have worked.

Are they being phased out?

Hints? Tips?

Thanks in advance...

Re: Legacy Forum - WCC Tech

PostPosted: Tue Jun 30, 2009 2:41 pm
by davidd
Whoa! Thanks for the heads up Art. Didn't know this was happening. I'll have IT check in to this. Likely a database connection issue...

Re: Legacy Forum - WCC Tech (All States)

PostPosted: Wed Jul 01, 2009 7:54 am
by art...
Wow,

Three minutes between my question and your answer! How many of you are there? Not to mention you're here reading @ 4AM!

Sorry to note the problem, I feel like whiner after all the work you guys put in on the change.

Thanks again...

Re: Legacy Forum - WCC Tech

PostPosted: Wed Jul 01, 2009 3:52 pm
by davidd
Work now Art. Thanks for the alert.